• HELP!!!....Completely confused..
  • Started by lostdog13
  • lostdog13
  • Member
  • ***

    • 164


    • 0
    • December 03, 2007, 04:26:25 AM
    • Tin Pan Alley
  • more
HELP!!!....Completely confused..
on: February 27, 2006, 09:51:18 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
my instrument lights and radio lights go out when I turn my headlights on...I checked all of my fuses, and none of them are broken....what could cause this, and how can I fix it?


  • ChillinZX
  • Member
  • ***

    • 186


    • 0
    • September 10, 2019, 08:47:05 PM
    • Lake Zurich, IL
  • more
HELP!!!....Completely confused..
Reply #1 on: February 27, 2006, 10:07:45 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
Check the dimmer knob by your left knee to the left of the steering wheel.


  • lostdog13
  • Member
  • ***

    • 164


    • 0
    • December 03, 2007, 04:26:25 AM
    • Tin Pan Alley
  • more
HELP!!!....Completely confused..
Reply #2 on: February 27, 2006, 10:09:25 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
checked that first...

is there a way to bypass that and hook my instrument lights up to a switch?  that way I can light them up w/ or w/o the headlights being on?


  • ChillinZX
  • Member
  • ***

    • 186


    • 0
    • September 10, 2019, 08:47:05 PM
    • Lake Zurich, IL
  • more
HELP!!!....Completely confused..
Reply #3 on: February 28, 2006, 08:21:51 AM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
Yeah, I'd have to look at a wiring diagram when I get into work today.  I'll let you know later.


  • lostdog13
  • Member
  • ***

    • 164


    • 0
    • December 03, 2007, 04:26:25 AM
    • Tin Pan Alley
  • more
HELP!!!....Completely confused..
Reply #4 on: February 28, 2006, 12:51:14 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
I'd really appreciate it Chillin...

I'm just testing wires now...


  • Foos Fight
  • ZX2 Crazy!
  • *****

    • 1135


    • 0
    • January 06, 2013, 03:42:23 AM
    • Toledo, OH
  • more
HELP!!!....Completely confused..
Reply #5 on: February 28, 2006, 03:50:52 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
Sounds to me as though the connections were hooked up backwards.

- Darron
WARNING!  I probably have no idea what I\'m saying, doing or thinking...you have been formally warned.
16.210 1/4 mile and now I have a brand new tranny!


HELP!!!....Completely confused..
Reply #6 on: March 04, 2006, 06:52:05 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
Do you have day time running lights?......sounds like a burnt out relay!