• Bad terminal
  • Started by Darth Maverick
Bad terminal
on: November 29, 2006, 12:44:31 PM
« Last Edit: November 29, 2006, 12:49:42 PM by Darth Maverick »
I think my battery ground cable is bad. When we first got the car the ground cable was all corroded. A bit of water and baking soda and everything was fine, but some buildup returned. Now my alarm system is going nuts, a tech seems to think there is a short somewhere. Taking it in to get serviced is gonna be a pain, but I dunno. How hard is it to change out the battery cables?
Never underestimate a good driver, and a determined little 4 banger.


  • FBDY4LF
  • Senior Member
  • ****

    • 397


    • 0
    • January 24, 2007, 05:05:45 PM
    • Huntsville, Alabama
  • more
Re: Bad terminal
Reply #1 on: November 29, 2006, 12:46:44 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
IDK but I hope you're able to do it your self, cause' they charge alot to replace them.
Sideways to the next life!


Re: Bad terminal
Reply #2 on: November 29, 2006, 12:49:18 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
*mumbles*
Never underestimate a good driver, and a determined little 4 banger.


Re: Bad terminal
Reply #3 on: March 11, 2007, 10:51:14 AM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
He means theres a short on the stock alarm system !   You dont have to wire anything , if something god aweful happens to anything that is the connected to the battery , it will pop a fuse and you'll find it . It just sounds like something is loose . I would check all the wires on the security system . It could just be the hood sencer , or door sensors came loose or out of position , take a look ~
 
Try and look at the hood sencer , lift the hood , on the right hand side in between the battery and the intake , theres a plastic tab that pushes down when the hood is closed.

 Also do you leave anything on when you lock your car up?....like a neon light ?....because that will trigger the alarm to go off ~Because it sences a electrical pull and think its be broken into ~


Re: Bad terminal
Reply #4 on: March 11, 2007, 04:32:42 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
lol, there never was a stock alarm system on this car, thank god. No it was a code alarm brand that my alarm/stereo guy said he didn't like how it was wired up. Since then I've junked the whole deal and put a better one in, no problems now.  :-D
Never underestimate a good driver, and a determined little 4 banger.


Re: Bad terminal
Reply #5 on: March 11, 2007, 10:26:02 PM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
I have a stock alarm , keyless entry in my zx2 . This one night I left my Underglow lights on and locked the car with my stock remote , and went to work . All of a sudden the panic alarm is going off , because it thought it was being broken into . The factory alarm senced a 12 volt pull , it thought it was a door opening , or hood opening , as if someone was stealing the car .


Re: Bad terminal
Reply #6 on: March 17, 2007, 10:14:04 AM
« Last Edit: December 31, 1969, 04:00:00 PM by Guest »
Oh...that's good information.  Once I get my car back out...I will test that theory too.
Can\'t afford a high priced performance car?  Then build one!
Prices, Parts and Locations