• 99 ZX2 mtx dead or what?
  • Started by jamesw1387
99 ZX2 mtx dead or what?
on: June 10, 2012, 11:26:02 AM
My 99 ZX2 has 90k miles on it.  It isn't driven much any more as my son only drives it when home from college.  Last spring I was getting a code for cylinder 1 not firing.  I replaced the all the plugs, wires, and coil which fixed it, but the cause was most likely due to oil collecting on top of the #1 plug from a bad gasket.   I realize this needs to be fixed but it gets worse.  While home from college this winter, my son was driving it when it stalled out on him and has yet to have been restarted.  The past few days we have been doing the following diagnostics:

1.  The battery was dead so there were no trouble codes.  Replaced battery. Still no codes as I'm sure they were erased when the battery died.
2.  Checked for spark at each point on the coil.  It seems to be working.
3.  Replaced PCF and that dreaded rubber elbow that tends to crack. (Didn't expect to resolve, but wtf).
4.  Checked all fuses in both boxes. Good
5.  Thinking it could be a fuel problem I sprayed starter into the air intake. Nothing.
6.  Checked compression and found very low dry readings:  20 - 20 - 20 - 20 psi all.
     Filled each cylinder with a little oil and go the following readings:  #1 50psi, #2 80 psi, #3 75 psi, #4 70 psi
     
I'm thinking the timing got messed up.  I looked at the belt and it looks like the edges are a little worn and it might have jumped.  My son is new to driving MT so its possible he bucked it too much maybe?  Or, perhaps the head gasket is shot.  Or maybe the PCM.  Will I be able to tell if it is simply a timing issue or do you think it is more serious as I need to make a decision on this 13 year old car very soon?  I appreciate any help.




Re: 99 ZX2 mtx dead or what?
Reply #1 on: June 10, 2012, 09:06:20 PM
The only way to really know is to remove the timing belt cover and place the crank at top dead center. If you are unsure, just take out the number one spark plug and use a long dowel or screwdriver in the plug hole. When the dowel or screw driver is at it's highest point with number one cam lobes away from the cam followers take a look at the drivers end of the camshafts. See if the slots on the end are perfectly parallel. Even if the engine did go out of time, not to worry. The reason we love these little beasties is that they are free-wheeling engines, as in non-interference by design. The lower timing belt idler pulley is a weak point in this design and they often wear out causing belt misalignment and eventual failure. Check it out and let us know what's up. Also, I have seen failed fuel rail pressure sensors flood the engine and cause fuel washdown and loss of compression. Take the vacuum line off the sensor and see if gas comes out when you cycle the key. Another possibility, that happened to me, was that my valve cover leaked oil into the plug wells till they shorted out the spark, that along with me cranking the shit out of it caused a flood condition and compression loss due to wash down.
\'98 ZX2 clipped air cleaner, UDP, triple note air horns, intake muffler delete, super unleaded with corn squeezins

If you ain\'t rock and roll, you\'re probably driving a Honda